0
Answered

turn on 5Ghz on Netgear router

Mike Kapilla 2 months ago updated by Shaun A Kranish (Principal) 2 months ago 3
Under review

Hi Mike,


Have you logged into the router?  By going to https://192.168.143.1 or https://192.168.1.1 (depending on your settings).

The default login is username: admin and password: password


Then go to Basic on the left.  Find the 5 Ghz and check the box to enable it.  Click Apply and Save.


Is this what you are looking to do?

ElectraHealth Principal

Click here for personal 1-on-1 help with me

Actually no I talked to Seth and I just paid for a per minute consult, waiting for him to get back to me, I need to change a bunch of settings because my signal will not reach to garage grill

Answered

Closing out this ticket since it was resolved via phone support.  Thank you, Mike!

ElectraHealth Principal

Click here for personal 1-on-1 help with me