0
Under review

Router & Extender Help - enabling 5 Ghz radio

Kristen 4 weeks ago updated by Shaun A Kranish (Principal) 4 weeks ago 3

I need help with my router that I purchased from you. I am trying to connect my extender but I can only see the regular wifi connection, but not the 5Ghz one.

Under review

We normally disable the 5G radio on the routers.  So the 2.4 is enabled when you receive it from us.  But the 5G is disabled.  Have you enabled the 5G yet?

You can do this by visiting http://192.168.143.1 or on routers that shipped prior to October 2020 try http://192.168.1.1

Then go to Basic on the left.  You should see the options for 2.4 which you will see enabled with a checkbox.  Below that there is 5ghz that can be enabled by checking the checkbox as well (the WiFi password is already set as the same, but you certainly can change that if you want).  Then click Save and then Apply at the bottom

Yes, I have enabled the 5G and it works fine with everything else.

We have seen a very small number of devices have issue with the beacon rate (beacon interval).  Our beacon rate is normally set to 1700-2000.  However, we have seen some devices that had trouble with this.

For that you could try turning the beacon rate down to 1000.  If this fixes the problem, then try going up with the beacon rate 100 at a time until it stops working again.  Use the highest number possible for beacon that all of your devices will tolerate.  This will reduce your exposure!