0

r6kr ElectraHealth Low radiation - reduced RF emission WiFi router R6 AC1750

Diane Stewart 2 months ago updated 4 weeks ago 5
Hi ElectraHealth,

I received the router and then couldn't activate it for a little while.  We had moved to a property.  Our internet provider offered us 2 free mos. of service with their router and I used that time to get the cables etc. to set up your router.

Now I am having problems with getting my phone to show the wireless.  I don't have any cell service in our area without WiFi and phone service is expensive.

I have the 2.4GHz light on and my phone will search.  Sometimes the network will not show up on my phone so I have to reboot the phone and or router.
 We live in a 900 sqft house with wood walls and the router is in the stairwell.

The wired network is working well.

Thank you ,
Diane

I am having more and more problems with adding the wireless network from the router to my phone.  Normally if you say you want a network to automatically connect it does.  I am having to restart the router and than try over and over to add our wifi network to my phone.  From years ago when a router was going bad I would have to restart over and over to get the network to show up.  Please help!

Diane

We are also finding when trying to go into an app on our hardwired smart TV that it will say not connected to the internet and than try to connect, will connect than we go back to the app and are able to connect.  My husband's laptop is starting to have problems with staying connected and it is hardwired too.

Let's first see if there is an issue with the particular device (phone) that you are trying to connect with.  We have noticed one phone - an LG brand phone - has difficulty connecting to a higher beacon rate.

Login to the router admin by going to http://192.168.1.1 or for newer routers (August 2020 and newer) http://192.168.143.1

Username: admin

Password: password

On the left side go to Advanced

Then go to Wireless

Find the "beacon interval" setting - which is set at 2000 by default.

There is a separate setting for the 2.4ghz radio and the 5.0ghz radio.

If a device is having trouble connecting, try changing the beacon interval to 1000

Click Save at the bottom

I am still having problems.  If I leave home and come back I have to add network several times with network, password, security WPA/WPA2-Personal, auto reconnect than save.

I have a Galaxy S9+

I changed the beacon interval settings to 1000.

It is working a little better with the new settings but, not well enough still.  When I go to our son's house, it auto connects right away.


I am still having problems. If I leave home and come back I have to add network several times with network, password, security WPA/WPA2-Personal, auto reconnect than save.

I have a Galaxy S9+

I changed the beacon interval settings to 1000.

It is working a little better with the new settings but, not well enough still. When I go to our son's house, it auto connects right away.

We are also finding when trying to go into an app on our hardwired smart TV that it will say not connected to the internet and than try to connect, will connect than we go back to the app and are able to connect. My husband's laptop is starting to have problems with staying connected and it is hardwired too.