0
Answered

Turn on the 5 GHz network on the Netgear wifi router

majdetei 2 years ago updated by Robert Hunter 3 weeks ago 3

I just purchased the new Netgear WiFi router. It says that the 5 GHz network is turned off, is that for health concerns? and how do i turn it on if i want to?

Answer

+1
Answer
Answered

The router administration page is http://192.168.1.1 and the default username is admin

The default password is password

Once you have logged-in, click on the Wireless tab.  You will see Wireless physical interface wl1.  It is set to "disabled" by us.  Set this back to "mixed," and you will have the 5Ghz network back on.  It was disabled to further reduce exposure, but can easily be re-enabled by following these steps.

+1
Answer
Answered

The router administration page is http://192.168.1.1 and the default username is admin

The default password is password

Once you have logged-in, click on the Wireless tab.  You will see Wireless physical interface wl1.  It is set to "disabled" by us.  Set this back to "mixed," and you will have the 5Ghz network back on.  It was disabled to further reduce exposure, but can easily be re-enabled by following these steps.

not sure, but 192.168.1.1 is a non-routable internal address anyways so traffic doesnt go out to the Internet.  There may be an https option for web admin through the Internet.  I would check DD-WRT documentation for that.  I know they support a secure method for remote admin.   Or you can use VPN as well to admin the router remotely.

When I log in I see that 2.4 is enabled and has a choice button at the bottom.  5.0 gHz indicates disabled, but there is no place to change to enabled or mixed.  I don't see a "tab" for wireless, just sections for 2.4 and 5.0.  Am I missing something here?  I would like to try the router with the 5.0 on for awhile and test the meter readings.